revo will nicht in den lipo mode

Motoren, Empfänger usw.

Moderator: Webghost

revo will nicht in den lipo mode

Beitragvon dox-3 am Do 10. Feb 2011, 14:19

hi
ich habe gestern meinen gebrauchten merv bekommen (leider ohne anleitung)...

ist es so richtig?
1. funke an
2. akku anschließen
3. regler an led leuchtet rot... d.h. nimh mode
4. regler aus
5. knopf an regler 10sec halten
6. regler ausschalten
7. regler anschalten
8. doof gucken weil zu erst led kurz grün leuchtet dann rot...

ausserdem tut er nicht piepsen

nur wenn ich mal kurz gas geben will piepst er


hilfeeee :hmm:


mfg
dox-3
dox-3
 


Re: revo will nicht in den lipo mode

Beitragvon Webghost am Do 10. Feb 2011, 18:04

Unbenannt.jpg


So sollte es funktionieren.
Wenn du die ganze Anleitung willst, sag bescheid ;)
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: revo will nicht in den lipo mode

Beitragvon Rudi84 am So 1. Dez 2013, 12:13

So ist es bei Meinem auch, habe heute einen Lipo Akku eingebaut. LED im Regler leuchtet grün und es ist ein Ton zu hören beim Aktivieren des Lipo Modus. Allerdings kommt kein Ton der angibt dass es ein 2 S Lipo ist (bei Youtube sieht bzw. hört man das ja z.B. bei einem 6 S Akku). Ist das so normal?
Rudi84
 


Re: revo will nicht in den lipo mode

Beitragvon Webghost am So 1. Dez 2013, 12:21

Hi

Wir reden hier ja vom kleinen Revo.
Und der darin verbaute Traxxas Regler zählt keine Zellen wie z.B. der Mamba Regler im großen Revo,
daher auch kein Pieps ;)
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: revo will nicht in den lipo mode

Beitragvon Rudi84 am So 1. Dez 2013, 12:38

Achsooo, das ist natürlich gut zu wissen! Danke! :top:
Rudi84
 



Zurück zu Elektrik

Wer ist online?

Mitglieder: Majestic-12 [Bot]